Back to overview
Degraded
Extended delays - List validations
Oct 04 at 11:35am CEST
Affected services
mails.so
Resolved
Oct 04 at 12:20pm CEST
A fix has been implemented and the list validation service has been restored.
We will continue monitoring the situation.
Affected services
mails.so
Updated
Oct 04 at 12:16pm CEST
A fix has been implemented and we are monitoring the situation.
The decision of canceling certain lists awaiting validation was made to preserve data integrity, and those validations will need to be submitted again.
Affected services
mails.so
Created
Oct 04 at 11:35am CEST
We are currently experiencing extended delays on list validations. Our team is currently assessing the situation and a fix will be implemented in due course.
Affected services
mails.so