Back to overview
Degraded
"Insufficient balance" error on API calls
Oct 25 at 11:34am CEST
Affected services
mails.so
Resolved
Oct 25 at 11:39am CEST
A fix has been implemented and we are monitoring the results.
Affected services
mails.so
Created
Oct 25 at 11:34am CEST
We're aware that users may be receiving an "Insufficient balance" error on API calls despite having an active subscription. A fix is being implemented.
Affected services
mails.so